no email adresses showed up

General talk about our software.
Post Reply
Jacqueline
Posts: 5
Joined: Tue Aug 26, 2014 7:24 pm

no email adresses showed up

Post by Jacqueline »

I installed the trial version of Outlook-Android Sync. Synchronization results: calendar events OK. contact names/telephone numbers OK. But no email adresses that were stored on my smartphone showed up.
Outlook 2013. Samsung Galaxy Note 3 and the standard Contact and S planner apps.
admin
Site Admin
Posts: 640
Joined: Mon Jan 03, 2005 5:21 pm

Re: no email adresses showed up

Post by admin »

Could you please specify which email field (home, work, other, custom) those addresses are stored in on your device?
Jacqueline
Posts: 5
Joined: Tue Aug 26, 2014 7:24 pm

Re: no email adresses showed up

Post by Jacqueline »

I spend some more time analyzing and it seems something more fundamental is not working. When I click on a contact originating from my smartphone that is in my Outlook adressbook after synchronising I get the message: 'invalid ENTRYID' (see attachment, Dutch Outlook, i'm sorry).

I entered a new contact in Outlook with all email fields filled, after synchronisation the result in my smartphone:
Email1-> Home
Email2-> Work
Email3-> Other
So that went well. All other fields were filled correctly as well (including notes)

So contact synchronisation is not OK, at least not in the direction smartphone->outlook
Attachments
Click on contact in outlook.jpg
Click on contact in outlook.jpg (100.5 KiB) Viewed 19180 times
admin
Site Admin
Posts: 640
Joined: Mon Jan 03, 2005 5:21 pm

Re: no email adresses showed up

Post by admin »

Thanks very much for the detailed description of the problem. Unfortunately, we weren't able to reproduce it on our side so far. If we fill in all the email addresses for a test contact in Android Contacts, they will all be transferred to Outlook. Could you please specify which contacts view is on the screenshot you provided?
Jacqueline
Posts: 5
Joined: Tue Aug 26, 2014 7:24 pm

Re: no email adresses showed up

Post by Jacqueline »

I made a number of screenshots to explain. Unfortunately I can only add 3 files. I have to leave now, I will try to merge the screenshots later so I can send the whole sequence
Attachments
Dia3.JPG
Dia3.JPG (195.86 KiB) Viewed 19163 times
Dia2.JPG
Dia2.JPG (175.96 KiB) Viewed 19158 times
Dia1.JPG
Dia1.JPG (194.45 KiB) Viewed 19161 times
admin
Site Admin
Posts: 640
Joined: Mon Jan 03, 2005 5:21 pm

Re: no email adresses showed up

Post by admin »

Thanks very much fro the screenshots! We were able to reproduce the problem with the invalid ENTRYID message, will try to fix it in the next version, I'll keep you posted. As a workaround solution - you can still access the contacts normally from within the Contacts module.
Jacqueline
Posts: 5
Joined: Tue Aug 26, 2014 7:24 pm

Re: no email adresses showed up

Post by Jacqueline »

I include the rest of the screenshots, maybe they will give you some more insights. Will my contribution to your bug fixing be rewarded with a discount on the fee? (as I mentioned earlier, I'm Dutch)
Attachments
Dia6.JPG
Dia6.JPG (127.04 KiB) Viewed 19133 times
Dia5.JPG
Dia5.JPG (104.91 KiB) Viewed 19131 times
Dia4.JPG
Dia4.JPG (79.45 KiB) Viewed 19132 times
admin
Site Admin
Posts: 640
Joined: Mon Jan 03, 2005 5:21 pm

Re: no email adresses showed up

Post by admin »

Yes, absolutely, we will provide you with a good discount. Please send me a private message here in the forum and I'll forward you a coupon code.
With regards to the email fields. There's 3 default email options in Outlook: E-mail 1, E-mail 2, E-mail 3. We correlate them with 3 default email options on Android: Home, Work and Other. Were you expecting to see a different correlation?
Jacqueline
Posts: 5
Joined: Tue Aug 26, 2014 7:24 pm

Re: no email adresses showed up

Post by Jacqueline »

The email correlation is fine. So no complaints there.
I will send you a private message
admin
Site Admin
Posts: 640
Joined: Mon Jan 03, 2005 5:21 pm

Re: no email adresses showed up

Post by admin »

Okay, great, please check your PM.
Post Reply