Allow Deleting Items Problem with Pro Version 1.31

Post your bug reports and support issues here.
Post Reply

Allow Deleting Items Problem with Pro Version 1.31

Post by Greg »

Hi Max,

I decided to try version 1.31 Pro to see if any of the problems I
am having with 1.2 have been resolved. Fist I completely removed
1.2 and deleted the EZOutlookSync Pro folder from Program Files.
This ensured a fresh start with no .ini or .ezo files. After
installing the program I loaded my source and target paths and
enabled the Allow Deleting Folders option. The Allow Deleting
Items option was allready enabled by default. Then I saved the
options as Default. Next I created a profile using Save Profiles
function. I named my profile Greg.ezo. Then I ran a sync both
sides Sync to inform the profile of all of my folders/items. The
sync was successful but did not do any copying/deleting as the
PST's were allready in sync. Then I deleted an email item from
the source. Next I ran a sync both sides sync. I expected to see
the email item deleted from the target. Instead the item was
copied back to the source from the target. It is clear that this
is not working correctly.

I am pleased to see that the Allow Deleting Folders option now
functions correctly in version 1.31. I am able to create/delete
folders and sync both sides does the right thing on all tests that
I ran. I first reported problems with the Allow Deleting Items and
Allow Deleting Folders switches three version ago. I am at my wits
end. If I am not doing something wrong then please inform me what
I am doing wrong. Otherwise please correct the problem with Allow
Deleting Items option so it functions correctly.

I would ask that other users that are reading this post please test
the Allow Deleting Item option. Max has informed me in the past
that you must save a profile and run a sync both sides before you
delete an item. Do not forget to do this. Max has also informed
me that other users are not having this problem. I hope that other
users will test this and report your findings to this post. Thanks
to all for your support...
Site Admin
Posts: 661
Joined: Mon Jan 03, 2005 5:21 pm

Post by admin »

Greg, thanks for raising the problem. It has been fixed in today's release of EZOS Pro 1.32.

The new version is available for download from our Web site, like always:

Post by Greg »

Hi Admin or Max,

Thanks for fixing up the Allow Deleting Files option. I downloaded and installed 1.32 and ran several tests. Everything seems to be working just fine now. I can now Add/Delete Folders and Items at will and the Synchronize Both Sides does the right thing. For other users reading
this post remember a few things. Smart Synchronization is only offered in the Pro version. You must also use a Profile to get smart synchronization to work. Also remember that if you want to use the
Allow Deleting Folders option then remember to use the Save as Default
button to get the check mark to stick in the box. Otherwise it will be
reset when you exit the program. Last I would like to mention that the Pro version does not send deleted folders/items to the Deleted Items folder like the Regular version does. Max has told me that an updated version of the help file is on the way to reflect this difference. These are just a few pointers that Max has passed on to. Hope this helps those users who are still having trouble.
Post Reply